Teraz jest Śr 28 cze, 2017 08:40


A.C.R.E 1.4.10 ( PROBLEM )

Rozmowy na temat wszelkich addonów do ArmA II oraz Operation Arrowhead.
  • Autor
  • Wiadomość
Offline
Avatar użytkownika

mikixd112

Cywil

Cywil

  • Posty: 6
  • Dołączył(a): So 24 mar, 2012 12:57

A.C.R.E 1.4.10 ( PROBLEM )

PostN 01 cze, 2014 12:06

Witam wszystkich serdecznie, otóż tak - przez pewien czas nie grałem w ArmA 2 i nie używałem TeamSpeak'a. Dzisiaj chciałem sobie pograć, i sprawdzić czy wszystkie mody działają, zaktulizowałem Team Speak'a 3 a następnie sciągnąłem A.C.R.E oraz pluginy. Po włączeniu Team Speak'a sprawdziłem Pluginy klikając w tym samym czasie na plugin. Nagle wyskoczył mi czerwony napis:

" Plugin failed to load: Api Version is not compatible "
oraz
API Version: 19 - Required: 20

Sprawdzałem wszystko, wersje A.C.R.E oraz Team Speak'a mam najnowszą, jeszcze spróbuję zainstalować inne wersje Team Speak'a.

Proszę o pomoc, dzięki!


Musiałem przeinstalować Team Speak'a, sam nie wiem jak - ale pomogło.

// Zamykam - naprawione!
Ostatnio edytowano Pn 02 cze, 2014 19:43 przez mikixd112, łącznie edytowano 1 raz
Offline
Avatar użytkownika

Algrab

Generał

Generał

  • Posty: 2960
  • Dołączył(a): So 10 paź, 2009 23:35
  • Lokalizacja: Paprika'sz City

Re: A.C.R.E 1.4.10 ( PROBLEM )

PostPn 02 cze, 2014 12:45

Jeśli zakładacie temat w stylu "to i to mi nie działa", to wypadało by po rozwiązaniu problemu PODAĆ TO ROZWIĄZANIE we własnym temacie.

Opisz więc co zrobiłeś że pomogło - a nie "zamykam".
Na zawsze z Wodzem i z Partią!!
Obrazek Obrazek
Obrazek
[img]/http://x3.wykop.pl/cdn/c3201142/comment_33wy0l0863SgqTDIWRdlvIvk1dPunAEM,w400.jpg[/img] :P :P :P

Powrót do [ArmA II] Addony

Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 1 gość

cron